Contact Forms are not transferring messages from our hosted websites right now
Incident Report for FieCo
Resolved
All backlogged emails have now sent.
We're confident that the issue is now resolved.
We will audit any messages that were not sent and send copies.
Thank you for your patience.
Posted Aug 12, 2021 - 18:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2021 - 15:27 UTC
Monitoring
Due to an issue with our transmission medium, contact form submissions are not transferring to our end users as they should be. This is due to an SMTP server outage. We apologise for any inconvenience. We will send copies of any messages sent via the website once the incident is resolved.
Posted Aug 12, 2021 - 15:24 UTC
This incident affected: FieCo Hosting for H1 Customers.